TIBCO requirements

The system requirements for using the TIBCO messaging plug-in are the same as the requirements for installing HCL OneTest™ API. To use TIBCO messaging with HCL OneTest API, certain TIBCO applications, and packages are required.

TIBCO Rendezvous

To use TIBCO Rendezvous messaging, TIBCO Rendezvous 8.x must be installed and configured.

TIBCO Active Enterprise

To use TIBCO Active Enterprise messaging, one or more of the following product sets must be installed and configured:

  • TIBCO BusinessWorks 5.13+
  • TIBCO Runtime Agent 5.10+
Note: To use TIBCO Active Enterprise messaging in HCL OneTest API 9.1.0, the minimum required version of TIBCO BusinessWorks that must be installed is 5.13. This version is required because previous versions of TIBCO BusinessWorks are not Java 8 compatible.

TIBCO EMS

To use TIBCO EMS messaging, TIBCO EMS 6.x, 7.x or 8.x must be installed and configured.

TIBCO SmartSockets

To use TIBCO SmartSockets, TIBCO SmartSockets 6.8 must be installed and configured.

Feedback