IBM WebSphere Application Server requirements

Review the software requirements for using IBM® WebSphere® Application Server products with HCL OneTest™ API.
The following table lists the software requirements.
Software requirement Description

WebSphere Application Server (including Network Deployment edition) 7.0.x, 8.0.x, 8.5.x, 9.0.x

You need access to a WebSphere Application Server installation if you want to use HCL OneTest API with WebSphere Application Server.

You must also use Library Manager to specify the installation directory of the required WebSphere Application Server JAR files. For information about Library Manager and JAR files, see Configure default and custom provider library settings.

For information about WebSphere Application Server requirements, see the online product documentation at WebSphere Application Server documentation.

Service integration bus (SIBus)

If you want to integrate with SIBus, you must have WebSphere Application Server 7.0.x, 8.0.x, 8.5.x, 9.0.x installed.

The locations of the IBM libraries that are used for accessing WebSphere Application Server SIBus functionality are defined for you in Library Manager.

Feedback